<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://davidhorne.me/xmlrpc.php">

<title>The Power of Two Way Doors - David Horne</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ever wonder what Jeff Bezos thinks about when making decisions? it&#039;s powerful and just might help you achieve your goals..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://davidhorne.me/2017/04/25/two-way-doors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Power of Two Way Doors - David Horne" />
<meta property="og:description" content="Ever wonder what Jeff Bezos thinks about when making decisions? it&#039;s powerful and just might help you achieve your goals..." />
<meta property="og:url" content="http://davidhorne.me/2017/04/25/two-way-doors/" />
<meta property="og:site_name" content="David Horne" />
<meta property="article:author" content="davidhor" />
<meta property="article:section" content="NFTF" />
<meta property="article:published_time" content="2017-04-25T08:00:18-04:00" />
<meta property="article:modified_time" content="2017-04-20T07:40:03-04:00" />
<meta property="og:updated_time" content="2017-04-20T07:40:03-04:00" />
<meta property="og:image" content="http://davidhorne.me/wp-content/uploads//2015/08/cropped-dhprofile.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ever wonder what Jeff Bezos thinks about when making decisions? it&#039;s powerful and just might help you achieve your goals..." />
<meta name="twitter:title" content="The Power of Two Way Doors - David Horne" />
<meta name="twitter:site" content="@_davidhorne_" />
<meta name="twitter:image" content="http://davidhorne.me/wp-content/uploads//2015/08/cropped-dhprofile.jpg" />
<meta name="twitter:creator" content="@_davidhorne_" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="David Horne &raquo; Feed" href="http://davidhorne.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Horne &raquo; Comments Feed" href="http://davidhorne.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Horne &raquo; The Power of Two Way Doors Comments Feed" href="http://davidhorne.me/2017/04/25/two-way-doors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/davidhorne.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='source-style-css'  href='http://davidhorne.me/wp-content/themes/source/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://davidhorne.me/wp-content/themes/source/assets/vendor/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prism-css-css'  href='http://davidhorne.me/wp-content/themes/source/assets/vendor/prism.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7CPoppins%3A300%2Cregular%2C500%2C600%2C700&#038;subset=latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-source-css'  href='http://davidhorne.me/wp-content/plugins/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-source-inline-css' type='text/css'>
::selection,.entry-content a:hover, .entry-content a:focus, .entry-content a:active, .entry-meta .posted-in a:hover, .entry-meta .posted-in a:focus, .entry-meta .posted-in a:active, .comment .reply a:hover, .comment .reply a:focus, .comment .reply a:active, .site-info a:hover, .site-info a:focus, .site-info a:active{background-color:#11F4D6;}.entry-content a, .entry-meta .posted-in a, .comment .reply a, .site-info a,.main-navigation-default .current_page_item a, .main-navigation-default .current_page_item a,.main-navigation-default a:hover,.main-navigation-default a:active,.main-navigation-default a:focus{border-bottom-color:#11F4D6;}.entry-content a, .entry-meta .posted-in a, .comment .reply a, .site-info a,.main-navigation-default .current_page_item a, .main-navigation-default .current_page_item a,.main-navigation-default a:hover{-webkit-box-shadow:inset 0 -5px 0 #11F4D6;-moz-box-shadow:inset 0 -5px 0 #11F4D6;box-shadow:inset 0 -5px 0 #11F4D6;}body{font-family:"Source Sans Pro", Helvetica, Arial, sans-serif;font-weight:400;font-style:normal;font-size:2rem;line-height:1.9;letter-spacing:0;text-align:left;color:#000000;}h1,.h1,h2,.h2,h3,.h3,h4,.h4,h5,.h5,h6,.h6{font-family:Poppins, Helvetica, Arial, sans-serif;font-weight:700;font-style:normal;letter-spacing:0;color:#000000;}h1,.h1{font-size:4.5rem;line-height:1.4;}h2,.h2{font-size:3.6rem;line-height:1.4;}h3,.h3{font-size:2.8rem;line-height:1.4;}h4,.h4{font-size:2.2rem;line-height:1.4;}h5,.h5{font-size:1.7rem;line-height:1.4;}h6,.h6{font-size:1.7rem;line-height:1.4;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://davidhorne.me/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://davidhorne.me/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://davidhorne.me/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("7HOVjYl3y74D9jF0SDT4VBaA3z9wzM5n");
	window.analytics.page();
	  }}();
</script>
<link rel='https://api.w.org/' href='http://davidhorne.me/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://davidhorne.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://davidhorne.me/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p1J3DV-12j' />
<link rel="alternate" type="application/json+oembed" href="http://davidhorne.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidhorne.me%2F2017%2F04%2F25%2Ftwo-way-doors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://davidhorne.me/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidhorne.me%2F2017%2F04%2F25%2Ftwo-way-doors%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
</head>

<body class="post-template-default single single-post postid-3987 single-format-standard">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="container flex-center clearfix">
			<div class="site-branding flex-left">
				<p class="site-title h3"><a href="http://davidhorne.me/" rel="home">David Horne</a></p>			</div><!-- .site-branding -->
			<div class="navigation-container flex-right">
				<nav id="site-navigation" class="main-navigation-default" role="navigation">
					<div class="menu-primary-nav-container"><ul id="primary-menu" class="menu"><li id="menu-item-3904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3904"><a href="http://davidhorne.me/about/">About</a></li>
<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3985"><a href="http://davidhorne.me/archives-2/">Articles</a></li>
<li id="menu-item-3932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3932"><a href="http://davidhorne.me/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation.main-navigation-default -->
				<a class="menu-toggle">
          <div class="toggle-icons">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div><!-- .icon-menu -->
        </a>
			</div><!-- .navigation-container -->
		</div><!-- .container -->
		<div class="container">
			<nav id="responsive-navigation" class="main-navigation-responsive" role="navigation">
				<div class="menu-primary-nav-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3904"><a href="http://davidhorne.me/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3985"><a href="http://davidhorne.me/archives-2/">Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3932"><a href="http://davidhorne.me/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation.main-navigation-responsive -->
		</div><!-- .container -->
	</header><!-- #masthead -->

<div id="content" class="site-content clearfix container">

			
<aside id="secondary" class="widget-area left-sidebar" role="complementary">
	<section id="basepixels_about_widget-3" class="widget basepixels_widget_about">
    <div class="about-content">
							<div class="about-image" style="background-image:url('http://davidhorne.me/wp-content/uploads//2009/11/cropped-u0AbSuMR_400x400.jpg');"></div>
																<p class="about-bio">
					Writer, IA/UX Practitioner &amp; Strategist				</p>
			    </div><!-- .about-content -->

		</section><section id="search-4" class="widget widget_search">
<form action="http://davidhorne.me/" method="get">
	<input type="text" class="" placeholder="Search..." name="s" id="search" value="" />
  <button type="submit"><i class="fa fa-search"></i></button>
</form>
</section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-sidecar-container"><ul id="menu-sidecar" class="menu"><li id="menu-item-3892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3892"><a href="http://davidhorne.me/about/">About</a></li>
<li id="menu-item-3894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3894"><a href="http://tinyletter.com/davidhorne">Notes from the Field</a></li>
<li id="menu-item-3893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3893"><a href="http://davidhorne.me/contact/">Say Hello</a></li>
</ul></div></section></aside><!-- #secondary -->
	
	<div id="primary" class="content-area left-sidebar">
		<main id="main" class="site-main" role="main">

		
<article id="post-3987" class="post-3987 post type-post status-publish format-standard hentry category-nftf">
	<header class="entry-header">
		<h1 class="h2 entry-title">The Power of Two Way Doors</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="http://davidhorne.me/2017/04/25/two-way-doors/" rel="bookmark"><time class="entry-date published" datetime="2017-04-25T08:00:18+00:00">April 25, 2017</time><time class="updated" datetime="2017-04-20T07:40:03+00:00">April 20, 2017</time></a></span><span class="posted-in"><a href="http://davidhorne.me/category/nftf/" rel="category tag">NFTF</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div itemscope itemtype="http://schema.org/BlogPosting"><p>Recently, Jeff Bezos published his <a href="https://www.sec.gov/Archives/edgar/data/1018724/000119312517120198/d373368dex991.htm" data-cke-saved-href="https://www.sec.gov/Archives/edgar/data/1018724/000119312517120198/d373368dex991.htm">annual letter</a> to shareholders. You may have heard about it. It seemed to get some hype for a few days and rightly so. If you haven&#8217;t read it yet, go ahead. I&#8217;ll wait.</p>
<h3>What did you think?</h3>
<p>There are many nuggets you could pull out. Being obsessed with customers, sure, that&#8217;s a good one. Having a &#8220;Day 1&#8221; mentality, absolutely. How about &#8220;disagree but commit&#8221;? It&#8217;s a comment related to this philosophy I&#8217;d like to dive a little deeper into.</p>
<p>Jeff talks about the concept of reversible decisions. Here&#8217;s a quote:</p>
<blockquote><p>Never use a one-size-fits-all decision-making process. Many decisions are reversible, two-way doors. Those decisions can use a light-weight process.</p></blockquote>
<p>I love the word picture of a <strong>two-way door</strong> here. There are very few marketing or product decisions that are irreversible. This should take the weight of perfection off your shoulders. Embrace the unexpected. Embrace experimentation and learning.</p>
<p>This week I led a discovery workshop where we set an expectation up front that to achieve their goals, they would need to accept that some ideas weren&#8217;t going to work. We showed them this was ok because we can always adjust or reverse our actions to get the results we want. The change in atmosphere was palatable. The leadership team loosened up and didn&#8217;t try to come up with perfect solutions. As a result, we left the session with a quiver full of actionable concepts to explore and test.</p>
<p>Until next time.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">So you&#039;re saying there&#039;s a chance:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3987" class="share-facebook sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3987" class="share-twitter sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3987" class="share-google-plus-1 sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3987" class="share-linkedin sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://davidhorne.me/2017/04/25/two-way-doors/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>	</div><!-- .entry-content -->
</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->

	
</div><!-- #content.container -->


	<footer id="colophon" class="container" role="contentinfo">
		<div class="site-footer clearfix">
			<div class="site-info">
				Like what you read? Consider getting my bi-weekly newsletter: <a href="//tinyletter.com/davidhorne">notes from the field</a>.			</div><!-- .site-info -->
			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-page-container"><ul id="footer-menu" class="menu"><li id="menu-item-2133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2133"><a href="http://davidhorne.me/work-with-me/">Work With Me</a></li>
</ul></div>			</nav><!-- #site-navigation.main-navigation-responsive -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->

 <script type="text/javascript">
  analytics.track("Viewed Post", {"title":"The Power of Two Way Doors","category":"NFTF","noninteraction":true}, {"library":"analytics-wordpress"});
    
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'davidhorne';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  		ga('create', ' UA-5509493-10 ', 'auto');
  		ga('send', 'pageview');
		</script>
		<script>
    jQuery(document).ready(function () {
		jQuery.post('http://davidhorne.me?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/davidhorne.me\/2017\/04\/25\/two-way-doors\/":3987};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/25/two-way-doors/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+davidhorne+%28davidhorne.me%29" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://davidhorne.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/themes/source/assets/js/main.js?ver=20160808'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/themes/source/assets/js/vendor/jquery.fitvids.min.js?ver=20160808'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/themes/source/assets/js/vendor/prism.min.js?ver=20160808'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://davidhorne.me/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidhorne.me/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'25515103',post:'3987',tz:'-4',srv:'davidhorne.me'} ]);
	_stq.push([ 'clickTrackerInit', '25515103', '3987' ]);
</script>

</body>
</html>
